Utada Net.com Forum Index
   Suggestions & Requests
     Problems & Errors
   A few things...

 

 Bottom   Previous Topic   Next Topic
12>
  •  Topic options
Poster Thread
  •  Gokie
      Gokie
A few things...
Addicted to Hikki
Joined: 2004/5/22
A/S/L
Posts: 90
All problems in IE6 on WinNT5 (2K/XP). Will try Firefox 0.8 and Mozilla on Linux later.

1. On the forum home page, clicking within the vicinity of the link to a forum will take you there. This is incredibly annoying, and purposeless - people are, and should be, competent enough to be able to click on the link itself should they want to go into that forum.

2. The "Themes" section isn't functioning properly. "ClassicHC" is selected by default, but if you click on "BlueishClassicHC", the page reloads, yet nothing changes.

3. Uploading of custom avatars doesn't seem to be working yet. Also, the avatar options should be accessible from the "Edit Account" page, which is most logical, instead of from the "View Account" section.

4. Mentioned before (in the IRC chan), but the navigation buttons are too small, not very pretty, and not very informative. Making users hover over each to get a description is NOT a good idea.

5. I love the Everaldo icons, but they <ARE> copyright protected. More importantly, however, the "private forum" and "new posts" folder icons look incredibly aliased - not good.

I'll probably find more later, and if I do, I'll append the list. But for now, that's it. ^^

~KS
Posted on: 2004/5/22 12:53
Top
Re: A few things...
Administrator
Joined: 2004/3/2
A/S/L 23/f/CDN
Posts: 328
heh alright Thanks Gokie~ We're working on em...-.-
_________________
~seraphim
Posted on: 2004/5/22 12:58
Top
Re: A few things...
Administrator
Joined: 2004/3/4
A/S/L Vana'Diel
Posts: 63
Thank you Gokie for your direction and infromation, it will be put to good use, we just want to make things as easy as possible for our members.
_________________
Spellcheck = DEATH
Posted on: 2004/5/22 14:03
Top
  •  Gokie
      Gokie
Re: A few things...
Addicted to Hikki
Joined: 2004/5/22
A/S/L
Posts: 90
All the previous noted problems also exist on Mozilla/Firefox.

A few more things...

1. the "store my username in a cookie" doesn't seem to be working. Selecting "yes", I don't see a cookie being created - it might be better to give the option of creating it at log-in.

2. I'm not sure what system is used for the forum, but the tag system is rather cumbersome, and has its limitations. Namely, the [ img ] and [ /img] tags doesn't seem to work with some URLs... The ampersand (&) character seems to cause problems.

To illustrate:



The tags are inputted properly, but it's not parsed by the tags, with the only apparent reason being the "&" in the URL.

~KS
Posted on: 2004/5/22 18:21
Top
Re: A few things...
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1461
Quote:
3. Uploading of custom avatars doesn't seem to be working yet.
... Its in the RULES...
before you can start uploading avatars... you need to have 8 posts first...

...just to make sure only active members will take up disk space with their avatars

Quote:
2. The "Themes" section isn't functioning properly. "ClassicHC" is selected by default, but if you click on "BlueishClassicHC", the page reloads, yet nothing changes.
fixed

Quote:
2. I'm not sure what system is used for the forum, but the tag system is rather cumbersome, and has its limitations. Namely, the [ img ] and [ /img] tags doesn't seem to work with some URLs... The ampersand (&) character seems to cause problems
fixed
_________________

Twitter: @UtadaNet
Posted on: 2004/5/23 3:14
Top
  •  Gokie
      Gokie
Re: A few things...
Addicted to Hikki
Joined: 2004/5/22
A/S/L
Posts: 90
Quote:

Q wrote:
Quote:
2. The "Themes" section isn't functioning properly. "ClassicHC" is selected by default, but if you click on "BlueishClassicHC", the page reloads, yet nothing changes.
fixed



Well, there's the other problem of after selecting something other than the default "BlueishClassicHC" (only "ClassicHC" for now), the new theme loads, but in the menu the default choice is selected again, which means it's impossible to switch back to the default unless you trick the browser by selecting the other theme and then selecting the default theme before the page finishes reloading with the other theme.

~KS
Posted on: 2004/5/24 14:48
Top
Re: A few things...
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1461
...
..ahem... have you LOOKED at the theme box lately?
its now a drop box.
_________________

Twitter: @UtadaNet
Posted on: 2004/5/24 18:52
Top
  •  Gokie
      Gokie
Re: A few things...
Addicted to Hikki
Joined: 2004/5/22
A/S/L
Posts: 90
Yes, I realize that, but the problem remains - after the page reloads after selecting a new theme, the droplist still defaults to the default theme.

~KS
Posted on: 2004/5/24 19:43
Top
Re: A few things...
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1461
...so? ... you can still easily select the other theme

...hmmm.. actually it works fine for me ... it defaults to the theme its supposed to
_________________

Twitter: @UtadaNet
Posted on: 2004/5/24 19:58
Top
Re: A few things...
Administrator
Joined: 2004/3/2
A/S/L 23/f/CDN
Posts: 328
works for me~
_________________
~seraphim
Posted on: 2004/5/24 22:00
Top
 Top   Previous Topic   Next Topic
12>