Utada Net.com Forum Index
   FAQ / Tutorials / Technical Q & A
  Gallery Problems

 

 Bottom   Previous Topic   Next Topic
  •  Topic options
Poster Thread
Gallery Problems
Hikki Obsessed
Joined: 2009/1/8
A/S/L 20/M/California
Posts: 296
Whenever I click on Recent Images or gallery, I get a blank page. I want to look at the pictures. It hurts me when I am unable to do so. Help. Please, help me. Help meeeeeee...
_________________

Check out this hat for sale!
http://www.zazzle.com/heart_station_hat-148152297661170325
Posted on: 2009/5/12 19:31
Top
  •  <3_UtadaHikaru_Aijin_<3
      <3_UtadaHikaru_Aijin_<3
Re: Gallery Problems
Show Off!
Joined: 2007/7/24
A/S/L 17/M/Cal
Posts: 8413
same problem also occurs for me.....
_________________
Posted on: 2009/5/12 23:41
Top
Re: Gallery Problems
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1461
This is strange. I have had one other person report this to me before. But it works fine in all browsers I have tested.

Please tell me in detail your computers setup, so I can try to reproduce to problem in order to try and fix it.
(Your operating system; any running antivirus, antispyware, firewalls; your browser + version; all of your plugins/addons installed to your browser)

If anyone else has this problem please tell me the same details.
_________________

Twitter: @UtadaNet
Posted on: 2009/5/12 23:45
Top
Re: Gallery Problems
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1461
Oh so i think I may have figured out what was happening.
When you click on the picture, you have to log in first. After logging in you will get a blank page.
(You have to tell me these things!)
But if you are logged in, you can still browse the gallery by just clicking the gallery link or going back to the home page and clicking the same image again, as long as you are logged in.

Anyhow I think I may have fixed that part that goes to a blank page now ...



...Also did another fix for logging in from the side menu box while in a forum topic. it no longer gives an 'topic no selected' error :)
_________________

Twitter: @UtadaNet
Posted on: 2009/5/13 4:24
Top
  •  <3_UtadaHikaru_Aijin_<3
      <3_UtadaHikaru_Aijin_<3
Re: Gallery Problems
Show Off!
Joined: 2007/7/24
A/S/L 17/M/Cal
Posts: 8413
i am logged in but its still blank.....
_________________
Posted on: 2009/5/13 18:45
Top
Re: Gallery Problems
Hikki Obsessed
Joined: 2009/1/8
A/S/L 20/M/California
Posts: 296
lol. It lets me view the gallery while I'm logged out but not get a better view of the picture. When I'm logged in I can't even do that.
_________________

Check out this hat for sale!
http://www.zazzle.com/heart_station_hat-148152297661170325
Posted on: 2009/5/13 19:05
Top
Re: Gallery Problems
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1461
In that case, again ...

Please tell me in detail your computers setup, so I can try to reproduce to problem in order to try and fix it.
(Your operating system; any running antivirus, antispyware, firewalls; your browser + version; all of your plugins/addons installed to your browser)
Also, explain to me in detail all the methods that you have tried to access the gallery and get a blank page.

If anyone else has this problem please tell me the same details.

[EDIT]
If you dont give me any detail about the problem and whats involved i cant possibly diagnose it
_________________

Twitter: @UtadaNet
Posted on: 2009/5/13 23:56
Top
  •  cutelilme
      cutelilme
Re: Gallery Problems
Hikki Obsessed
Joined: 2008/12/8
A/S/L 18/F/NYC =)
Posts: 352
thats so strange, i have no problem assessing the gallery when i'm logged it. but i do get the blank page when i try to go into my inbox. does anybody else have that problem?
_________________
Posted on: 2009/5/14 15:50
Top
 Top   Previous Topic   Next Topic