Utada Net.com Forum Index
   Suggestions & Requests
     Problems & Errors
   A few things...

 

  Bottom    Previous Topic    Next Topic
Poster Thread
Re: A few things...
Administrator
Joined: 2004/3/2
A/S/L
Posts: 1465
Quote:
3. Uploading of custom avatars doesn't seem to be working yet.
... Its in the RULES...
before you can start uploading avatars... you need to have 8 posts first...

...just to make sure only active members will take up disk space with their avatars

Quote:
2. The "Themes" section isn't functioning properly. "ClassicHC" is selected by default, but if you click on "BlueishClassicHC", the page reloads, yet nothing changes.
fixed

Quote:
2. I'm not sure what system is used for the forum, but the tag system is rather cumbersome, and has its limitations. Namely, the [ img ] and [ /img] tags doesn't seem to work with some URLs... The ampersand (&) character seems to cause problems
fixed
_________________

Twitter: @UtadaNet
Posted on: 2004/5/23 3:14
Top
Subject Poster Date
     Re: A few things... seraphim 2004/5/22 12:58
       Re: A few things... Be0wu1f 2004/5/22 14:03
         Re: A few things... Gokie 2004/5/22 18:21
     Re: A few things... Q 2004/5/23 3:14
       Re: A few things... Gokie 2004/5/24 14:48
         Re: A few things... Q 2004/5/24 18:52
           Re: A few things... Gokie 2004/5/24 19:43
             Re: A few things... Q 2004/5/24 19:58
               Re: A few things... seraphim 2004/5/24 22:00
               Re: A few things... Gokie 2004/5/24 22:27
                 Re: A few things... Lord Snow 2004/5/30 4:45
 Top   Previous Topic   Next Topic